Temp3 ?

Please, discuss technical issues related to hardware monitoring, but not suitable for other forums, here

Postby alan j t » Wed Oct 10, 2007 12:18 am

Dyze wrote:So i've just notice that the problem is slowly returning. It's not as frequent as before, but maybe every 30-60seconds i get the fast drop of fps. =/


Chances are the thermal paste is history it also sounds like you may have some heat related stress damage to cpu or mother board hopefuly this has not happened but is very hard to detect with out running a full stress test on system. One simple fix is to replace the heat sink with an aftermarket on that will keep the cpu bellow 50c this can be achived quite easily if you are willint to spend about 50 to 60 dollars with something like this http://www.tr2tt.com/products/coolers/m12se/m12se.htm and you will need to change the fan on the heat sink to this one http://www.thermaltake.com/product/DCfa ... /a2013.asp as it provides over twice the air flow and is designed to fit this heat sink and is a very quite fan. If this dose not fix your problem you may neesd a new CPU.
Mother Board AsRock 939S56-M Sis 756 Sis 965 chip set / ATI RADEON X1950 GT / AMD Athlon 64 X2 Dual-Core 4400+ / Seagate sata 250 gig / Seagate IDE 80 gig / PSU Enermax Infinity 650W SLI / Memory 4 X 1024 MB DDR 400 / Creative Sound Blaster Audigy 4
alan j t
 
Posts: 7
Joined: Fri Sep 14, 2007 10:33 am
Location: Australia

Previous

Return to General discussion



Who is online

Users browsing this forum: No registered users and 0 guests

cron