Question about Hmonitor

Please, discuss technical issues related to hardware monitoring, but not suitable for other forums, here

Question about Hmonitor

Postby Jarmila » Wed Apr 05, 2006 12:04 pm

Hello,

I would like to ask about very specific problem. Several weeks ago my computer started very often rebooting withou warning. Firstly I supposed there is a problem with my 2.8GHz Prescott, but after several tests my friend recommend me Hmonitor utility. I was very surprised when I looked at Voltage statistic, but also confused. BIOS shows me no problem at all voltages, but Hmonitor shows problem with +5V power (see images bellow). I woul like to ask if I can trust BIOS or Hmonitor.

PC Spec:
2.8GHz Prescott 800FSB, 1 MB cache
2x512 MB dual channel DDR400 Corsair XMS
4x250GB Western Digial Caviar SATA
Nvidia GeForce FX5700 256MB
PSU - Chieftec ATX410-212 - 410W

(screenshots from Hmonitor)
http://img102.imageshack.us/my.php?image=hw9vx.jpg
http://img117.imageshack.us/my.php?image=hw22yz.jpg
http://img98.imageshack.us/my.php?image=hw38uu.jpg
Jarmila
 
Posts: 1
Joined: Wed Apr 05, 2006 11:38 am

Postby author » Wed Apr 05, 2006 2:43 pm

Please, read the docs and FAQ!
Of course, you should rely on BIOS values, because it was developed especially for your board. Hmonitor is unversal utility, and it assumes usage of some industry standards for voltages monitoring, that may differ from your board configuration.
The Hmonitor's author
author
Site Admin
 
Posts: 116
Joined: Sun Feb 12, 2006 11:01 am


Return to General discussion



Who is online

Users browsing this forum: No registered users and 2 guests

cron