Page 1 of 1

cooling fans

PostPosted: Thu Feb 16, 2006 10:05 am
by atthomas
My default config for cooling fans shows all 0 rpm (Power, CPU, Fan3) on my Gateway M675XL-C (PRR) which is not in the supported notebook list (I have also reported such thru appropriate link).

Is this a configuration issue on my end or would you suspect it's due to non-compatible hardware?

TIA for any advice.

v 4.2.4.1 Pro

Tracy

PostPosted: Thu Feb 16, 2006 10:56 am
by Moses
are you sure that your hardware supports monitoring?

PostPosted: Thu Feb 16, 2006 11:03 am
by atthomas
well ... no <g>.

I know, I know - but this hardware monitoring thing is all new to me. My notebook is relatively new (P4-3.4ghz, 1GB RAM, 80GB drive, Gateway) and it's started powering off on me. I suspect it's related to overheating. I have purchased a cool pad and that helps, but I'm looking to diagnose the problem further.

Looks like I will just bit the bullet and send the unit in for factory service/repair and keep my fingers crossed that they don't have to reformat the harddrive.

PostPosted: Thu Feb 16, 2006 11:43 am
by author
As you can see on the site, for notebooks I declare CPU temperature monitoring support ONLY, because absolute majority of notebooks in the market are capable to report just CPU temperature by hardware.

No voltages, no fan speeds are supported BY HARDWARE.

Yes, almost all notebooks support fan CONTROL, but it does not mean fan SPEED reading at all, CPU temperature is used to control fan supply voltage, and it is implemented entirely in HARDWARE.