ATI Temps & Crossfire Support?

To report bugs and incompatibility issues.

ATI Temps & Crossfire Support?

Postby MikeMK » Sun Oct 01, 2006 4:04 pm

Hi There,

I was wondering if there were plans to add ATI GPU and maybe even Crossfire support in the future?

Thanks!
MikeMK
 
Posts: 1
Joined: Sun Oct 01, 2006 4:01 pm

Postby author » Mon Jan 21, 2008 3:41 pm

AMD/ATi hardware monitoring support is added in Hmonitor 4.4.0.1 release.
The Hmonitor's author
author
Site Admin
 
Posts: 116
Joined: Sun Feb 12, 2006 11:01 am

Postby author » Sat Jan 26, 2008 9:33 pm

There are some successful reports received from Hmonitor customers below.

I'm still waiting for more reports and Crossfire support requests!

Code: Select all
Display driver: ATI Radeon HD 2600 XT
VGA sensor: Catalyst
VGA GPU=66.0°C


Code: Select all
Display driver: ATI Radeon HD 2600 PRO
VGA sensor: Catalyst
VGA GPU=47.0°C


Code: Select all
OS: Windows Vista Version 6.0.6000
Display driver: ATI Radeon HD 2400 PRO
VGA sensor: Catalyst
VGA GPU=44,0°C


Code: Select all
OS: Windows Vista Version 6.0.6001 Service Pack 1
Display driver: Radeon X1600 Series
VGA sensor: LM63
VGA GPU=51.0°C
VGA Ambient=53.0°C
VGA Fan=xxxx rpm (26%)


Code: Select all
Display driver: Radeon X1950 Pro (Omega 3.8.421)
VGA sensor: LM63
VGA GPU=41,0°C
VGA Ambient=40,0°C
VGA Fan=xxxx rpm (41%)


Code: Select all
OS: Windows XP Professional x64
Display driver: Radeon X1650 Series   
VGA sensor: LM63
VGA GPU=49.0°C
VGA Ambient=38.0°C
VGA Fan=xxxx rpm (74%)


Code: Select all
Display driver: ATI Radeon HD 3870
VGA sensor: Catalyst
VGA GPU=57.0°C


Code: Select all
OS: Windows 2003 domain controller
Display driver: ATI Radeon HD 2400 Series
VGA sensor: Catalyst
VGA GPU=26.0°C
VGA Fan=xxxx rpm (30%)



Code: Select all
VGA device: Radeon X1950 Series
Catalyst Version: 08.2
VGA sensor: Catalyst
VGA GPU=43,0°C


Code: Select all
OS:Windows Vista Version 6.0.6001 Service Pack 1
VGA device: ATI Radeon HD 4800 Series
VGA sensor: Catalyst
VGA GPU=74.0°C


Code: Select all
OS:Windows Vista Version 6.0.6001 Service Pack 1
VGA device: ATI Radeon HD 4670
VGA sensor: Catalyst
VGA GPU=34.0°C


Code: Select all
VGA device: ATI Radeon HD 3450
VGA sensor: Catalyst
VGA GPU=120.2°F
The Hmonitor's author
author
Site Admin
 
Posts: 116
Joined: Sun Feb 12, 2006 11:01 am

Re: ATI Temps & Crossfire Support?

Postby author » Thu Apr 10, 2008 7:36 am

I've received succesful report from the user of ATI Radeon HD 3870 X2. So, Crossfire support is verified for upcoming Hmonitor 4.4.1.1 release.

Code: Select all
Hmonitor Version 4.4.1.1 Pro (Beta)
OS: Windows Vista x64 Version 6.0.6001 Service Pack 1
VGA device: ATI Radeon HD 3870 X2
Catalyst Version: 08.3
VGA sensor: Catalyst
VGA GPU1=48.0°C
VGA GPU2=50.0°C
The Hmonitor's author
author
Site Admin
 
Posts: 116
Joined: Sun Feb 12, 2006 11:01 am

Re: ATI Temps & Crossfire Support?

Postby no-one » Fri Aug 28, 2009 5:09 pm

Hello,
I tried the latest version, 4.4.3.3.
I am using Windows 7 on Asus P5k motherboard with dual Ati Radeon HD 2600 XT in Crossfire.
Everything else seems allright, except the temperature for the second videocard. Am I doing something wrong or it can't simply display the temperature for the second card?
If it helps, I am willing to test any beta version you may provide.
The report follows:
Hmonitor Version 4.4.3.3 Pro 120D3D87
(Trial)
H/W diagnostics info:
Windows 7 Version 6.1.7600
Manufacturer: ASUSTeK
Board model: P5K
Version: Rev 1.xx
BIOS vendor: American Megatrends Inc.
BIOS version: 0603 , Release date: 07/03/2007
Chipset: Intel P35
Vendor ID: 82761043
SouthBridge: 29188086
SMB port used: 0400
CPU:Intel(R) Core(TM)2 Duo CPU E6550 @ 2.33GHz
CPUId:0-6-F-B
Cores:2
Internal Freq=2337,0 MHz
External Freq=333,86 MHz
Multiplier=7,0
SystemBus Freq=1335,4 MHz QDR
Thermo control configuration:
Full Throttle:100,0%
AMD Low Power mode:Disabled
Win 95/98 Idle Control:Disabled
Device:None Throttle:25,0% Enable at:70,0°C Disable at:65,0°C
Main Sensor: W83627DHG
Monitored data values:
Mainboard=39,0°C (0,Thermistor,0,0°C)
CPU=22,0°C (1,Diode,0,0°C)
CPU1 Core=34,0°C (1,CoreTemp,0,0°C)
CPU0 Core=34,0°C (0,CoreTemp,0,0°C)
Chassis=1757 rpm
CPU1=2109 rpm
CPU2=xxxx rpm
Power=1721 rpm
Core=+1,20V
Aux=+x.xxV
+3.3V=+3,31V
+5V=+5,09V
+12V=+11,98V
-12V=-xx.xxV
-5V=-x.xxV
HDD1 temp=30,0°C SAMSUNG HD160JJ ZM100-47
HDD2 temp=28,0°C SAMSUNG HD753LJ 1AA01109
VGA device: ATI Radeon HD 2600 XT
VGA Device ID: 95881002,01C41043.00
VGA driver: ATI Technologies Inc. Radeon DirectX Universal Driver 8.14.10.0678
Catalyst Version: 09.8
VGA sensor: Catalyst
VGA GPU=40,0°C
VGA Ambient=xx.x°C
VGA Fan=xxxx rpm (47%)
VGA Core=+x.xxV
VGA Bus=+x.xxV
no-one
 
Posts: 2
Joined: Fri Aug 28, 2009 4:50 pm

Re: ATI Temps & Crossfire Support?

Postby no-one » Fri Aug 28, 2009 7:15 pm

The problem was solved (and very fast I must mention) by the beta version 4.4.3.4, provided by the author. The program now displays the correct temperature for both GPU's.
Thank you for the prompt support.
Here is a screenshot:
Image
no-one
 
Posts: 2
Joined: Fri Aug 28, 2009 4:50 pm


Return to Technical support



Who is online

Users browsing this forum: No registered users and 1 guest

cron