No Graphics Adapter readout for 8800GS

To report bugs and incompatibility issues.

No Graphics Adapter readout for 8800GS

Postby Gibber » Tue Mar 24, 2009 11:35 pm

Hi,

I like the look and functionality of HMonitor but it is not providing any Graphics Adapter readout for my configuration. All other readouts are working normally. From the FAQ and forums it appears that NVidia 8800/Forceware/Vista32 should all work now. Is there a setting I have missed? The video card is an ASUS EN8800GS card. Other H/W and S/W details are included in the report below. Hmonitor is running as administrator.

Thanks


Hmonitor Version 4.4.3.2 Pro B20966E2
(Trial)
H/W diagnostics info:
Windows Vista Version 6.0.6001 Service Pack 1
Manufacturer: ASUSTek Computer INC.
Board model: Basswood3G
Version: 1.05
BIOS vendor: Phoenix Technologies, LTD
BIOS version: 5.09, Release date: 06/08/2007
Chipset: Intel 965P
Vendor ID: 2A56103C
SouthBridge: 28128086
SMB port used: 0500
CPU:Intel(R) Core(TM)2 Quad CPU @ 2.40GHz
CPUId:0-6-F-7
Cores:4
Internal Freq=2400.0 MHz
External Freq=400.00 MHz
Multiplier=6.0
SystemBus Freq=1600.0 MHz QDR
Thermo control configuration:
Full Throttle:100.0%
AMD Low Power mode:Disabled
Win 95/98 Idle Control:Disabled
Device:None Throttle:25.0% Enable at:70.0°C Disable at:65.0°C
Main Sensor: Asus F8000
Monitored data values:
Mainboard=31.0°C (0,Diode,0.0°C)
CPU=31.0°C (1,Diode,0.0°C)
Temp3=xx.x°C (0,Diode,0.0°C)
CPU0 Core=51.0°C (0,CoreTemp,0.0°C)
CPU1=1738 rpm
Chassis=1004 rpm
CPU2=xxxx rpm
Power=xxxx rpm
Core=+1.70V
Aux=+x.xxV
+3.3V=+3.36V
+5V=+5.36V
+12V=+xx.xxV
-12V=-xx.xxV
-5V=-x.xxV
HDD1 temp=40.0°C ST3320820AS 3.AHG
HDD2 temp=43.0°C WDC WD3200AAKS-00L9A0 01.03E01
VGA device: NVIDIA GeForce 8800 GS
VGA Device ID: 060610DE,82731043.A2
VGA driver: NVIDIA Windows Vista WDDM driver 7.15.11.8208
VGA Acceleration Level: 0
VGA sensor: ForceWare
VGA GPU=xx.x°C
VGA Ambient=xx.x°C
VGA Fan=xxxx rpm (xx%)
VGA Core=+x.xxV
VGA Bus=+x.xxV
Gibber
 
Posts: 3
Joined: Tue Mar 24, 2009 11:20 pm

Re: No Graphics Adapter readout

Postby author » Wed Mar 25, 2009 5:47 am

Your card is not true 8800, but 8800GS, it may have no sensors installed.
(Google search says that most 8800GS with 384Kb memory have no GPU temp. sensor installed)
The Hmonitor's author
author
Site Admin
 
Posts: 116
Joined: Sun Feb 12, 2006 11:01 am

Re: No Graphics Adapter readout

Postby Gibber » Wed Mar 25, 2009 6:58 am

Thanks for the quick response.

The EN8800GS card must have some kind of temp. sensor. It comes packaged with a group of ASUS software including something called Smartdoctor which displays card status (OK/not OK) and GPU temperature. It also supports fan speed control and GPC throttling, but it is UGLY and I would prefer to integrate all monitoring into one program (Hmonitor of course).

I will pull the card and let you know if I can find a sensor.

Gibber
Gibber
 
Posts: 3
Joined: Tue Mar 24, 2009 11:20 pm

Re: No Graphics Adapter readout

Postby author » Wed Mar 25, 2009 7:01 am

Have you tried to install Asus Smartdoctor?
Please, include TEXT COPY of the values it reports _for your particular adapter_ then!
The Hmonitor's author
author
Site Admin
 
Posts: 116
Joined: Sun Feb 12, 2006 11:01 am

Re: No Graphics Adapter readout

Postby Gibber » Wed Mar 25, 2009 11:04 pm

I have Smartdoctor installed. It does not have much of a report. All it shows under the information tab is:

Model name: EN8800GS
Chip Name: D8P
Memory Size: 384 MB
BIOS: ASUS EN8800GS Ver 62.92.29.00.AS21
Unified Shader: 96

On the settings tab you can enable overheat protection which is supposed to "decrease your GPU clock whenever an abnormal event is detected to prevent further GPU temperature increase". On the monitor tab, Voltages and Fan are grayed out and not accesible. The only setting available is for GPU temp alarm setting (0 to 100 deg C)

I found some instructions on the ASUS forum that suggested installing the ASUS driver which is the NVidia drivers with tweaks and adds, then Asus GamerOSD which is a screen cap application then Smartdoctor, then overlaying with current Nvidia driver. I actually tried this absurdity and got exactly the same end result as described above.

After a bit more searching I found the following on the ASUS support site:

The card is supposed to have the most advanced fan made by Asus (The Glaciator Fansink). Despite that, you will face two surprises.

i. It has a special internal thermal sensor. nVidia monitor or Rivatuner cannot detect the graphics card temperature from this internal sensor. Only ASUS SmartDoc can read sensor data and show the temperature of this VGA card.

ii. Neither will it function with SmartFan capability, nor will the fan status be detectable under SmartDoc utility or any other utility.


The above applies to the EN8800GT as well as the GS model and possibly others.

I assume this is bad news as far as HMonitor is concerned?
Gibber
 
Posts: 3
Joined: Tue Mar 24, 2009 11:20 pm


Return to Technical support



Who is online

Users browsing this forum: No registered users and 1 guest

cron