Unable to get Temperature reading of CPU and Mobo

To report bugs and incompatibility issues.

Unable to get Temperature reading of CPU and Mobo

Postby saberX » Fri Jun 01, 2007 2:00 am

Dear people I have tried to use many utilities but failed to get a temperature reading of the CPU and Mobo and I could not get any readings of the fan speeds either.

Specs:
Pent D 3.2Ghz
Windows XP MCE update rollup 2
Nvidia Nforce 4 SLIx16 motherboard
Dimension XPS Gen 6 Computer (DELL)
Please help if possible!
Here is the report...

Hmonitor Version 4.3.1.1 Pro
(Trial)
H/W diagnostics info:
Windows XP Professional Version 5.1.2600 Service Pack 2
Manufacturer: Dell Inc.
Board model: 0XH241
Version:
BIOS vendor: Dell Inc.
BIOS version: A11, Release date: 09/27/2006
Chipset: Nv nForce4IE
Vendor ID: 00000000
SouthBridge: 005010DE
SMB port used: 5100
CPU ID:0-15-6-2
BrandName:Intel(R) Pentium(R) D CPU 3.20GHz
Internal Freq=3,206.0 MHz
External Freq=200.38 MHz
SystemBus Freq=801.5 MHz QDR
Multiplier=16.0
Thermo control configuration:
Full Throttle:100.0%
AMD Low Power mode:Disabled
Win 95/98 Idle Control:Disabled
Device:None Throttle:25.0% Enable at:70.0°C Disable at:69.0°C
Main Sensor: PC87591
Monitored data values:
Mainboard=xx.x°C (0,N/A,0.0°C)
CPU1=xx.x°C (1,N/A,0.0°C)
Temp3=xx.x°C (0,N/A,0.0°C)
Temp4=xx.x°C (0,N/A,0.0°C)
Chassis=xxxx rpm
CPU1=xxxx rpm
CPU2=xxxx rpm
Power=xxxx rpm
Core=+x.xxV
Aux=+x.xxV
+3.3V=+x.xxV
+5V=+x.xxV
+12V=+xx.xxV
-12V=-xx.xxV
-5V=-x.xxV
saberX
 
Posts: 1
Joined: Fri May 25, 2007 7:58 am

Postby author » Fri Jun 01, 2007 7:06 am

Unfortunately, most Dell desktops have NO monitoring capabilities at all.
Besides, only few workstations have it, and use custom designed sensor chips, ie Dell 690.
But anyway, you have to try THE LATEST hmonitor release!
The Hmonitor's author
author
Site Admin
 
Posts: 116
Joined: Sun Feb 12, 2006 11:01 am


Return to Technical support



Who is online

Users browsing this forum: No registered users and 2 guests

cron